Instagram Basic API Turned Off

Incident Report for Link in Profile

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 06, 2024 - 21:49 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Dec 05, 2024 - 23:47 UTC
This incident affects: Link in Profile Landing Pages, Link in Profile Dashboards, and Instagram API.